ios 6 appstore update required

Probleme pentru utilizatorii Cydia: ‘Update Required | This app requires iOS 6.’


Update Required | This app requires iOS 6. Acesta este mesajul pe care tot mai multi utilizatori de Cydia incep sa il primeasca. De ce primesc acest mesaj ?

Raspunsul este unul foarte simplu. Din cauza faptului ca pana acum ultimul JAILBREAK untethered este doar pentru versiunea iOS 5.1.1 , foarte multi iubitori de Cydia au preferat sa ramana la o versiune mai veche de iOS, tocmai pentru pastrarea softului Cydia si a aplicatiilor care pot modifica designul software-ului.

Din pacate majoritatea creatorilor de software-uri omit acest aspect, tocmai de aceea creeaza aplicatii compatibile numai cu iOS 6. Nu am reusit sa obtinut informatii in acest sens, insa presupunem faptul ca nici cei de la apple nu le mai permit developeri-lor sa uploadeze decat software-uri compatibile cu ultima versiune de iOS.

O solutie buna nu exista pentru iubitorii de Cydia, insa pot spera la aparitia unui nou JAILBREAK untethered pentru iOS 6, fapt care va diminua aceste probleme intalnite de utilizatorii apple.



Leave a Reply

Your email address will not be published. Required fields are marked *